Daily Ubuntu / Linux news and application reviews.

Firefox Elementary 2.0

A new version of the Firefox Elementary theme has been released (2.0).

To use Firefox Elementary 2.0, download the installation script from DeviantArt, extract and double click the "Install.sh" script, then select "Run in terminal". When asked, select if you want to use it with tabs on top or on bottom.

For the menu, you can use an extension such as Personal Menu.


Unfortunately Firefox Elementary (either 1.0 or 2.0) does not support Firefox 4.0!




Thanks to Thomas for the tip!
«
Next
Newer Post
»
Previous
Older Post