Daily Ubuntu / Linux news and application reviews.

ads

Do you use Firefox 4 already? If so, you probably know that a lot of addons don't work with Firefox 4. And it's not like it was with older Firefox releases: just forcing the addon to install won't make it work as the code in Firefox has changed and there's nothing you can do to make them work.

WebUpd8 reader Justin created an Firefox 4 compatible add-ons collection. The addons in his collection also play nice with Linux (Ubuntu specifically). Check out the collection @ addons.mozilla.org.

Further more, Stylish and Greasemonkey as well as some other extensions from addons.mozilla.org do not work with Firefox 4 beta 4. However, Justin searched for builds which work on the devs websites so you can get those to work too. Check out his blog post for further details.
«
Next
Newer Post
»
Previous
Older Post
-->