Daily Ubuntu / Linux news and application reviews.

ads

LightSpark 0.4.0 - an open source Flash player implementation - has been released. This version focuses on stability so most crashes should be fixed. But unfortunately YouTube still doesn't work with LightSpark. However, YouTube is supposed to be supported in the next stable release - 0.5.0.

If you want to try LightSpark, there's an Ubuntu PPA available (Lucid only):
sudo add-apt-repository ppa:sssup/sssup-ppa && sudo apt-get update
sudo apt-get install lightspark


More info on LightSpark 0.4.0 release, HERE.


Special thanks to Nguyễn Hồng Quân for the tip!
«
Next
Newer Post
»
Previous
Older Post
-->