Ubuntu / Linux news and application reviews.


A small update on the latest VLC 1.1.0 Pre2. Because Ubuntu packages libx264 with the version in the package name, I had to rename it to make VLC 1.1.0 work, remove libx264-83. See the initial post (which has been updated).

If you got a dependency error, I apologise but everything should work fine after you remove libx264-83 (only those who installed VLC last night and got an update today should have this issue) - then you can install VLC 1.1.0 Pre2. I am a bit angry myself because of these versions in the name for some packages - they are a nightmare.

Note: if you didn't upgrade to VLC 1.1.0 Pre2 last night or this morning, ignore this - everything should be ok.

For any issues related to the WebUpd8 PPA, you can contact me by email.