Ubuntu / Linux news and application reviews.


If you use Ubuntu and really like OpenShot (video editor) and would like it to be included by default in Ubuntu Lucid Lynx, it's developers have a packaging request filed and you can help.

Here is what you can do: go to THIS Launchpad bug and click the green link that says "Does this bug affect you?":

openshot bug

and select "Yes, it affects me".


[via openshot blog]